Odysseus 0.8.2 - Public

Discussion of general (non platform specific) MailForge topics including feature requests

Re: Odysseus 0.8.2 - Public

Postby maccrack » Mon May 12, 2008 6:59 pm

Here's the links:

Mac OS X
http://www.infinitydatasystems.com/file ... ysseus.zip

This link refers to version 0.8.1 so I don't think anyone is using 0.8.2.

I copied it and changed it into:

http://www.infinitydatasystems.com/file ... ysseus.zip

and I got the real 0.8.2.


MacCrack™
maccrack
 
Posts: 17
Joined: Fri May 09, 2008 8:06 pm

Re: Odysseus 0.8.2 - Public

Postby irene » Mon May 12, 2008 7:51 pm

I was indeed using 8.1 or whatever the posted link took me to. Following Maccrack's newer link I now have 8.2 and can use the REPLY feature successfully. Will you post new links or shall we continue modifying the original one and see how far we can get with the decimal point?
irene
 
Posts: 8
Joined: Mon Oct 22, 2007 4:16 pm

Re: Odysseus 0.8.2 - Public

Postby rmillstein » Mon May 12, 2008 8:22 pm

irene wrote:I was indeed using 8.1 or whatever the posted link took me to. Following Maccrack's newer link I now have 8.2 and can use the REPLY feature successfully. Will you post new links or shall we continue modifying the original one and see how far we can get with the decimal point?

Yes, reply now works for me, too. I hope that there is an option to reply with '>' symbols in the future.

Roberta
Eudora user since ~1995. Waiting and seeing on MailForge.
rmillstein
 
Posts: 83
Joined: Tue Sep 11, 2007 12:55 am

Re: Odysseus 0.8.2 - Public

Postby irene » Mon May 12, 2008 9:04 pm

I assume the alpha will include options to make the font whatever the user prefers. I'm guessing the developers are younger than I and have better vision. My eyes are streaming with tears as I struggle to read!
irene
 
Posts: 8
Joined: Mon Oct 22, 2007 4:16 pm

Re: Odysseus 0.8.2 - Public

Postby Entropy » Mon May 12, 2008 11:13 pm

Odysseus just crashed. I'm trying to compose a message with the results of Apple's crash reporter, and want to save it as a draft while I find the correct email address to send such things to. Unfortunately, Odysseus won't let me save a draft--it thinks the window isn't dirty even after I paste.

In addition to the crash, 0.8.2 is using pretty much all of my CPU while downloading mail (and the downloading seems to be progressing at a glacial rate.) While downloading, it's pretty much unusably slow--I'm seeing almost continuous SPODding (every time I click or type) and can't actually do anything--the software is basically unresponsive--both not responding to my input, and not letting me know whether it's ready to respond.

I hope these things will be improved before the final release, since on my 1.25GHz iMac G4, the current version is less usable than a Eudora that crashes ever few minutes (which mine started doing a few days ago.) In fact, it's so slow that I can barely test it--I'm trying to compose a test message to see if SMTP AUTH works, and while trying to type my email address into the to field, it's taking 5-10 seconds to respond to my keystrokes.

Sending did work, but since Odysseus is *still* struggling to download my inbox (it's only halfway through my 800-odd messages, after close to an hour--this would be much improved if it downloaded the most recent messages first) I had to use webmail to check on that. I can't even open the outbox--all I see is 5-10 seconds of SPODding.

Perhaps the speed will improve when it finishes downloading my imbox. If not, I just won't be able to test it until the speed issues are resolved. I'm not afraid of testing prerelease software--I've been a Eudora alpha tester since version 1.3--but I actually need to be able to USE the software in order to test it.

Edit: For a while I was unable to open the outbox. After quitting and relaunching, I could open the outbox and found that the draft was indeed saved correctly. Of course, now it's stuck while trying to retrieve messages--it encountered a missing message, presumably one that I deleted using webmail, and now it can't get past that point at all, AFAICT. Of course, running Eudora fixed *that* problem and now it can download just fine.

And while it's trying to get past that one message, it's still using all of my CPU while apparently doing nothing. I have to say, my experience with this beta is very disappointing--it seems to be about as buggy as an application can be while still being able to launch.

~ Kiran <entropy@io.com>
Last edited by Entropy on Tue May 13, 2008 12:54 am, edited 2 times in total.
Entropy
 
Posts: 3
Joined: Wed Feb 06, 2008 9:00 pm

Re: Odysseus 0.8.2 - Public

Postby kenrbnsn » Mon May 12, 2008 11:51 pm

Windows
Coming Soon. We're working on a couple of interface bugs specific to Windows.

Any estimate as to when the Windows version will be ready?

I've been reading about the Mac version and want to join in the fun. ;)

Ken
kenrbnsn
 
Posts: 3
Joined: Mon Sep 10, 2007 5:58 pm

Re: Odysseus 0.8.2 - Public

Postby szabesz » Tue May 13, 2008 12:52 am

Hi,

Matt Milano wrote: At this point Odysseus CANNOT DELETE mail from the server. Because this is a beta, and therefore we're not encouraging people to use it for mission-critical use, we have no intention of even enabling the ability to delete email from the server until the final builds in June.


You should move this to the body of your posts about each release. In other words it should be included in the "known issues" as it is very important!
szabesz
 
Posts: 2
Joined: Thu Feb 28, 2008 2:14 am

Re: Odysseus 0.8.2 - Public

Postby Matt Milano » Tue May 13, 2008 1:03 am

The link has been updated. My apologies. Had a bad copy and paste.
Matt Milano
Project Manager
Infinity Data Systems

Skype & Twitter:
InfinityData
Matt Milano
Site Admin
 
Posts: 1587
Joined: Fri Sep 07, 2007 12:49 am

Re: Odysseus 0.8.2 - Public

Postby zacchetti » Tue May 13, 2008 3:50 am

Is there the possibility to get a .dmg (or else) instead of .zip? Some firewalls are set to block downloads of zip files over the internet...
zacchetti
 
Posts: 6
Joined: Tue Feb 26, 2008 4:01 am

Re: Odysseus 0.8.2 - Public

Postby dorkenergy » Tue May 13, 2008 4:06 am

Great that you're doing the Classic interface!! :D

I imported a mailbox containing > 800 msgs.

In both interfaces: deleting the msgs from the Import mailbox took about 0.2 sec/msg on a dual 2.5 GHz G5. (Transferring msgs to another mailbox is instantaneous, as is emptying Trash.)
UPDATE:
    This problem just morphed into another -- now the msgs are deleted instantaneously but the Import mailbox cannot be deleted with quitting and restarting. (This is the case whether or not the Import mailbox contains msgs.)
    Other mailboxes can be deleted without quitting and restarting.

In both interfaces: selecting all visible msgs in the Import msg list (i.e., not scrolling to select msgs further up on the list) and deleting those msgs resulted in a blank list -- even though msgs were still in the mailbox.
    In Classic, the msg list can be refreshed by closing and reopening the mailbox.
    In Unified, the msg list can be refreshed by switching to another mailbox and back again.
In Classic, deleting the mailbox does not work unless the mailbox is closed.
In Unified, deleting the mailbox does not work.
Last edited by dorkenergy on Tue May 13, 2008 6:50 pm, edited 3 times in total.
dorkenergy
 
Posts: 10
Joined: Wed Apr 02, 2008 3:46 am

PreviousNext

Return to MailForge - General

Who is online

Users browsing this forum: No registered users and 1 guest

cron