Odysseus 0.8.2 - Public

Discussion of general (non platform specific) MailForge topics including feature requests

Re: Odysseus 0.8.2 - Public

Postby konagirl » Wed May 14, 2008 1:49 pm

Matt Milano wrote:Windows
Coming Soon. We're working on a couple of interface bugs specific to Windows.


Okay. Any idea of a timeline??

thanks!
konagirl
 
Posts: 10
Joined: Thu Mar 13, 2008 4:25 pm

Re: Odysseus 0.8.2 - Public

Postby 3goldens » Wed May 14, 2008 10:03 pm

I downloaded today, and I had no luck setting up a simple email configuration, my settings are very straightforward and I spent way too much time trying to get it to work.

I got many different error messages, to many to even remember but mostly the program just kept trying to log on.

there are no settings I saw to prevent it from taking all the mail off the server which i thought was odd. Perhaps it was hidden somewhere but I had no luck finding it.

I was surprised at how many of the features were "under development" as well.

Generally speaking I was pretty disappointed with the skeleton of a program I saw and uninstalled it.

Oh well, it is a beta after all but I hope sometime soon this is released with a little more meat on it, its very bare ones at this point if you can even get it working!
3goldens
 
Posts: 1
Joined: Wed May 14, 2008 12:34 pm

Re: Odysseus 0.8.2 - Public

Postby AST » Thu May 15, 2008 2:44 am

I've downloaded the public beta too, and was a bit disappointed too, but maybe I'm expecting too much of a beta version. I encountered the following:

- Upon entering my pre-registration serial number I got the message it is incorrect.

- I imported some mail from Eudora, and many messages lost their contents.

- There seems to be no differentiation between messages that are received and sent. I posted a while ago two feature requests. One was on attachments, which appeared to be a hot topic, as many reactions were posted on that topic. The other one, on which no reaction was received, also not from Infinity, was to retain the Eudora feature that sent mail shows in italics the person you send mail to (either as name or as email address) in the "Who" column. Mail that is received is shown in normal font, showing again the name of the person or email address who sent the mail to me. In my test, sent mail, when moving to another mail box for archiving, does not show up in italics. It may be that the received mail will do that, but I cannot check, as I cannot send! I entered my password in the preferences, but it is apparently not saved when clicking on OK. I consistently get a message when the program checks email that a password is required.

- There is no cancel button when sending or receiving mail in the unified interface. In the classic interface presumably clicking the close button on the window also stops the process, but I have no way of checking that. Apart from the fact that I sometimes need to cancel, specifically when sending mail, it is also annoying in that after notifying that the program needs a password and clicking the notification away, Odysseus keeps on connecting. I cannot close the connection. After a long time the connection is closed by the server.

I run OSX 10.4.11 on a PowerBook G4 (1.5 Ghz)
AST
 
Posts: 10
Joined: Fri Apr 04, 2008 11:10 pm

Re: Odysseus 0.8.2 - Public

Postby AST » Thu May 15, 2008 3:13 am

An addition to my previous post half an hour ago, in which I reported problems with sending mail:
Although the program asked for my password and gave me an error message, it appeared that the message had been sent (it was received at the other end). It doesn't show as being sent in the program itself though, which just continues to try to send until the server closes the connection.
AST
 
Posts: 10
Joined: Fri Apr 04, 2008 11:10 pm

Previous

Return to MailForge - General

Who is online

Users browsing this forum: No registered users and 1 guest

cron